Göm menyn

Polopoly kräver nu VPN

Ikon för internetuppkoppling.

I och med att Polopoly nu ligger på nya servrar krävs VPN för att kunna logga in i redigeringsgränsnittet om du befinner dig utanför LiU-nätverk. LiU:s officiella VPN-program är FortiClient. Klicka för att läsa mer om VPN.



 

Ikon för e-post.Prenumerera på IT-nyheter

Få nyhetsbrev 4 gånger per termin som sammanfattar IT-nyheterna för LiU-anställda. Anmäl dig här!

Få uppdateringar via RSS. Kopiera denna länk.

Senaste IT-nyheterna


Sidansvarig: karin.linhardt@liu.se
Senast uppdaterad: 2020-10-16